Media Player VLC: BSI rät zum schnellstmöglichen Update auf Version 2.0.5

Das Bundesamt für Sicherheit in der Informationstechnik weist über seinen Warn- und Informationsdienst CERT-Bund auf eine Sicherheitslücke in älteren Versionen des Media Players VLC hin, die es einem entfernten, anonymen Angreifer erlaubt, beliebigen Programmcode mit Benutzerrechten auszuführen, und empfiehlt zeitnah auf VLC 2.0.5 zu aktualisieren.

VLC von VideoLAN ist ein freier und quelloffener Multimediaplayer, der für die Betriebssysteme Android, iOS, Linux, Mac OS X, und Windows zur Verfügung steht. VLC spielt die meisten Multimedia-Dateien, CDs, DVDs und eine Reihe von Streaming-Protokollen ab.

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload CAPTCHA.